Welcome To V6Mustang.com!

We are the oldest and largest V6 Mustang forum on the internet. If you have any questions about your V6 Mustang or just want to connect with other V6 Mustang owners around the world, you have found the best place on the internet to do that.

Registering is free and easy! Hope to see you on the forums soon!

  1. Hello all!

    I would like to start with, What an awesome website :) i visit here almost everyday just to see the awesome cool stuff we do to our cars!!!

    Well here's what i did to my 2001 V6 5speed Mustang.

    Pictures & Video
    http://shawngw.shawwebspace.ca/

    [​IMG]




    2001 V6 3.8 3400lbs with driver 13.8@103mph w/2.30 60' best e.t with 2psi boost and 75shot "yes only 2 psi boost w/underdrivepulley on".
    Engine
    -SCT XCAL2 w/Pro racer package
    -Vortech V2-E trim supercharger from a 2000 Cobra and water to air intercooler
    -75-100hp shot ZEX NOS wet kit
    -Windstar upper intake plus 1.5" laser cut spacer "Awesome low TQ"
    -70mm BBK throttlebody
    -complete MAC header to tailpipe 2.5 exhaust with resonators
    -39lbs injectors
    -05 MAF
    - ACCEL Coil
    still have to install
    - cam 210/214 dur .550/.550 lift
    - fully ported heads with 1.94/1.55 valves
    - centerforce dual friction clutch
    - 2004 8.8 rear end. My 7.5 with a powertracs locker is awesome at the track
    - 12 psi pulley
    - 3.73
    - Nitto 315.35.17 Drag radials
    - 4.2 bottom end

    Please help.....

    last week I went to command start my car with my autostart 6650
    and it started for 2 seconds then stalled, so i tried again untill the battery went dead, now keep in mind i live in Winnipeg and it's freaking cold so thats why the battery didnt last long..

    i tried to start the car well over 10 times and nothing all it does is turn over it feels like it has no fuel or spark...

    I tried dumping fuel down the intake to see if it would at least start then stall
    but nothing, i was wondering if i triggered the immobilizer does anyone know why my car will not start at all, it just turns over..

    Things i have tried.
    - dumping fuel down the intake
    - stock tune
    - removed the superchager :( i hate winter.
    - replaced with stock MAF and Stock injectors.
    - power cycled, with no battery for 1 day

    - ???
     
  2. JTsStang

    JTsStang Boosted V6

    Joined:
    Aug 23, 2008
    Messages:
    3,011
    Likes Received:
    16
    Location:
    East Coast
    nice setup:thumbup:i was thinking of spraying out of the hole with my setup for a cooler air charge. no more than a 30 shot. as far as your problembs i couldnt tell you but it sounds electrical. check fuel pressure it should be around 30 psi just cycle the key on and off. check your plugs. check for spark. check all electrical connections and grounds.make sure the inertia switch is depressed located inthe trunk on the driver side behind the tail light. i dont know what else to tell you but good luck and post back with your findings.
     
  3. JTsStang

    JTsStang Boosted V6

    Joined:
    Aug 23, 2008
    Messages:
    3,011
    Likes Received:
    16
    Location:
    East Coast
    what fuel pump are you running with the supercharger?
     
  4. 1998232v6

    1998232v6 My engine meows

    Joined:
    Oct 3, 2006
    Messages:
    12,798
    Likes Received:
    1
    Location:
    Springfield,IL
    Garages:
    1
    welcome
     
  5. Hello all,

    I have a 310lph focus pump with lots of pressure. :) just no spark..??
    all it does is crank over until the battery goes dead. i have also tried my 2nd key just in case one lost its memory.

    Has anyone's immobilizer gone crazy or know how to check if there a problem with the immobilizer??
     
  6. SiK98GT

    SiK98GT It Wasn't Me.........

    Joined:
    Jul 22, 2008
    Messages:
    3,935
    Likes Received:
    0
    Location:
    Marina Del Rey
    That is an interesting looking set up. Why did you place the filter where you did you could put it in the fender well and grab cooler air. Also sounds like your CPS may not be working this is a shot in the dark But i had the CPS on my old V6 go and it would not start. I replaced it and bam she came to life
     
  7. skatefreak

    skatefreak New Member

    Joined:
    Oct 12, 2006
    Messages:
    234
    Likes Received:
    0
    Welcome.. I agree it's probably your ECU or Main Relay.. Also nice to see someone else with a Windstar/Vortech..:thumbup:
    [​IMG]
     
  8. Hi skatefreak, JTsStang, SiK98GT and everyone else..

    It's freaking cold here in Winnipeg, Not fun working on the car when it's -20 lol

    thanks for the :thumbup: guys, i sure hope i can get this car started its driveing me crazy!

    Hey skatefreak, your mustang looks sweet! i always looked for your car for ideas when i was installing my Windstar and Vortech, good job!!

    but i do have a question, When do you start to see boost? with my vortech V2-Etrim from a 2000 cobra I only see about 1psi to about 3500rpm then around 4000rpm 4psi-4500 then 7 psi at 5200 i have a 2.87 pulley.

    Vortech V2-Etrim specs are max 22psi and 1200 cfm.

    [​IMG]


    Pictures & Video
    http://shawngw.shawwebspace.ca/

    Ill keep everyone posted while trying to get it started, any ideas would really help!!!!!!!!!

    Thanks...
     
  9. silver6stang02

    silver6stang02 Keepin' it real

    Joined:
    Dec 12, 2006
    Messages:
    5,790
    Likes Received:
    0
    Location:
    Knoxville, TN
    More pictures of this car along with somenumbers
     
  10. Here's some 1/4 mile times..

    With out Supercharger W/75shot NOS #133

    [​IMG]

    water to air cooled at 2-3psi of boost and 75shot NOS #364

    [​IMG]


    best recorded timeslip water to air cooled at 2-3psi of boost and 75shot NOS #364


    [​IMG]
     
  11. skatefreak

    skatefreak New Member

    Joined:
    Oct 12, 2006
    Messages:
    234
    Likes Received:
    0
    Well thanks.. I've been very happy that my old write up on the windstar intake has pushed so many people to do it! as far as boost goes I have the biggest T-trim V2 unit and a 3.11 pulley. I see 0 @ 1200rpm@WOT and climbs to 20psi from there... at 4500rpm its around 11psi.
    \ Old stock 120K mile motor numbers 375hp and 420lb/tq @ 18psi
    / Best time is 13.2 @ 110mph! on street tires
    \ Hoping for 450+ with new motor and 11s
    Here are some more pics..

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  12. Nick98

    Nick98 Active Member

    Joined:
    Feb 12, 2004
    Messages:
    638
    Likes Received:
    0
    Location:
    Torrance, CA
    those pictures of the motors look good.
     
  13. gnatsum95-3.8

    gnatsum95-3.8 New Member

    Joined:
    Jan 23, 2008
    Messages:
    1,177
    Likes Received:
    1
    Location:
    lancaster pa
    yeah that motor does look just amaazing!
     
  14. Very Nice motor build Skatefreak! did you use stock head bolts?

    i still cant get the mustang started,

    I wonder if the accel coil burnt out OR would there be a problem with spark plugs? i'm using a 2 step down colder spark plug??

    does anyone know if using colder spark plugs would cause it not to start when its really cold outside.


    i cant believe no one has mentioned where i put the alternator and the supercharger..:cool:

    [​IMG]
     
  15. mysteed

    mysteed is back!

    Joined:
    Feb 15, 2003
    Messages:
    55,060
    Likes Received:
    2
    Location:
    Canton, GA
    Very interesting setup. Do you have a pic of the driverside of the car? Also, who tuned the car?

    My concerns:
    Not getting a lot of belt wrap on the blower pulley.
    Blower moving under boost.
    Wiring on MAF (needs to be soldered).
    MAF needs to be further away from the bypass.
    Filter needs to be in the fender (colder air).
    Based on your belt it looks like one of the pullies is out of line somewhere.
    Where is your boost gauge plugged into?
     
  16. Hi Mysteed,
    all your concerns have already been looked at, check out the link it has lots of pictures you will see i have added a pulley to assist with pulley tenstion.
    all wire have been upgraded as i use a 05 gt 93mm MAF, lol as for the maf close to the BOV intake return your defenently correct man did it take a long time before i figured that one out. i also posted that i was only running 2-3 psi, i kept the psi down during the learning/tuning faze.

    at the track it ran with 2-3 psi and 75 shot a 13.8 @ 103mph with a horrible 2.28 60' cant wait to see it with 7psi and a 1.90 60'

    For winter i pulled off the supercharger which only takes 40 min from start to runinng :)

    As for tuning, i have xcal2 and pro racer package.

    pictures and video link

    http://shawngw.shawwebspace.ca
     
  17. CruizinKev

    CruizinKev 100% Gearhead

    Joined:
    Oct 8, 2007
    Messages:
    1,294
    Likes Received:
    1
    Location:
    Beer & Bratwurst
    sweet :thumbup: ..makes me need to get my vortech in - its still collecting dust :rolleyes: I also hate winter..
     
  18. Well i got it started :) it was the spark plugs! i was using 2 steps down autolite spark plugs and in the winter i guess they give off a weaker spark.
    I used some spare ones and it fired up on the first try...

    it's -33 with windchill in Winnipeg :facepalm:

    Winter project to do list:
    -2004 8.8 3.27
    -Centerforce dual friction clutch
    -Nitto DR 315's for my 10.5 rims
    -Cam
    -Big Valve P/P heads
    -ported intake / custom upper :D
    -4 more PSI boost
    -Taylor battery relocate
    -paint hood
    -Front Cobra lower control arms

    Hoping for 12.9 1/4mile


    what is the difference in TQ curve between 99 vs 01??

    I might take out the IMRC but i dont want to lose any TQ down low... Anyone??
     
  19. mysteed

    mysteed is back!

    Joined:
    Feb 15, 2003
    Messages:
    55,060
    Likes Received:
    2
    Location:
    Canton, GA
    I'd take the IMRC's out just because the 99/00 lower will be less restrictive. Oh, and I assume that you're going in for another tune after you do all of this?
     
  20. Hi Mysteeda,

    I have a custom lower intake that im making to keep the IMRC's
    I have some pictures coming soon.

    I bored out the the IMRC runners 4mm per runner and will have new lazer cut
    butterfly's :D and welded egr's

    thats why im asking, i want to know if it is worth it or just go with a 99 lower intake, i know that the vortech makes no lower TQ and i dont want to lose any bottem end TQ.

    as for the tune, you bet it will be re-tuned!!!!!

    My best E.T was 13.8 @ 103MPH with a horrible 2.28 60' and only 2-3psi and a 75 shot...:cool: