Welcome To V6Mustang.com!

We are the oldest and largest V6 Mustang forum on the internet. If you have any questions about your V6 Mustang or just want to connect with other V6 Mustang owners around the world, you have found the best place on the internet to do that.

Registering is free and easy! Hope to see you on the forums soon!

2012 Advancetrac Problems

Discussion in '2011-2014 V6 Mustang Tech' started by ibmans, Nov 18, 2011.

  1. ibmans

    ibmans New Member

    Joined:
    Nov 18, 2011
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Panama City, FL
    While I was driving, the ABS started to engage randomly and the traction control light was flashing and I started to feel some loss of power during the flashing."Service Advancetrac" came up on the screen, the ABS light, traction control light, and the traction control off light was lit so I took it to the dealership this morning. I showed the technician that all the lights were on before I turned the car off just to make sure they see it in case it doesn't do it again. An advisor just called me and they ran a diagnostic along with other test but they have no idea what the problem is because no codes came up on the diagnostic. And when they turned the car back on all the lights I mentioned were off. Has anyone had this problem? Or heard of anything like this happening to the 2011 or 2012 3.7?
     
  2. ibmans

    ibmans New Member

    Joined:
    Nov 18, 2011
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Panama City, FL
    I'm at the dealership again today same issue. This time they are leaving the car running.
     
  3. ibmans

    ibmans New Member

    Joined:
    Nov 18, 2011
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Panama City, FL
    They said its the ABS sensor by the right rear tire. They have to order it, should be here on Tuesday . I asked if the sensor wire is too close to the exhaust pipe (I have a muffler delete) because the heat may cause it to overheat but they said no its the sensor itself. In the mean time they are reflashing the system and changing the parameters until the new sensor is in.
     
  4. ibmans

    ibmans New Member

    Joined:
    Nov 18, 2011
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Panama City, FL
    Just to clarify, this has happened once before on a road trip about a month ago prior to me getting the muffler delete.
     
  5. Ortiz

    Ortiz Sup

    Joined:
    Sep 17, 2005
    Messages:
    8,374
    Likes Received:
    21
    Trophy Points:
    48
    Location:
    Alamo, Tx
    Looks like just bad luck man. Hopefully it'll get taken care of.
     
  6. ibmans

    ibmans New Member

    Joined:
    Nov 18, 2011
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Panama City, FL
    Today the new sensor was installed. As soon as I started the car back up all the lights came on again...so they took it in the shop again and the same code came up. So now they have to look at the wires and see where the problem is. Hopefully ill be able to go tomorrow to get it checked out, if not it'll be Friday. Ill keep you posted.
     
  7. ibmans

    ibmans New Member

    Joined:
    Nov 18, 2011
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Panama City, FL
    Yea could be worse I suppose.
     
  8. ibmans

    ibmans New Member

    Joined:
    Nov 18, 2011
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Panama City, FL
    Just spoke to the dealership and they are going to look at the car Monday and will be providing me with a rental until it is fixed.
     
  9. ibmans

    ibmans New Member

    Joined:
    Nov 18, 2011
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Panama City, FL
    The car is fixed now. It was because of the sensor being so close to the exhaust. The gave me another sensor and moved the wires out of the way so they will not overheat again. They still covered this under the warranty too so I didn't pay anything. I think the only reason they did honor the warranty is because I asked them about exhaust modifications prior to doing it and they said anything from the cat-back is ok. I do think the engineers should consider moving that senor and wires because I've heard of several people having the same issue.
     
    Rajko likes this.
  10. Adamd

    Adamd Sweet!

    Joined:
    Feb 22, 2007
    Messages:
    5,567
    Likes Received:
    1
    Trophy Points:
    48
    Location:
    Milwaukee, WI
    On my 2011 I had that same problem happen one time and that has been it. It just turned on when I was in a parking lot. All the same errors you got. I turned the car off and turned it back on and they were still there. I was going to take it to the dealer and about 3 minutes leaving the parking lot they went off and have not came back on since. I did not take it to the dealer since I figured like your first attempt the computer would not be throwing a code when I got there so I was just going to wait until it happened more often.

    Interesting to say the least.
     
    Rajko likes this.
  11. Rajko

    Rajko New Member

    Joined:
    Jun 10, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Old thread I know, but wanted to mention I've had the same issue multiple times, more like Adamd though. When I start my car (2012) and start driving, it will randomly activate the ABS and the traction light will flicker on and off, after driving about half a mile it will stop. I took it to the dealership but they could not replicate the issue. It's done it several times now, each time it is soon after I initially start driving (within 1/8 mile) and each time has stopped within about a half mile. I've never had it happen after I've been driving a while.
     
  12. Markstang

    Markstang Polishing my banhammer Staff Member

    Joined:
    Nov 5, 2012
    Messages:
    1,004
    Likes Received:
    74
    Trophy Points:
    58
    maybe you should have your phone out and video it when you notice it happening so you can show the dealer.
     
    Rajko likes this.