clunking/popping sound

blackenedESP

New Member
i've been hearing a noticeable, single clunk/pop sound in certain situations. it usually happens when i am easing into reverse, going from reverse to 1st, 1st to 2nd, or downshifting to 2nd and 1st. i started noticing it around the time i put my ProCharger piping in. initially, that's what i thought it was, a pipe smacking the frame somewhere in higher torque conditions but this is not the case. i can be cruising at 45 let off the gas, jab the gas, but get no sound. i was told to check my torque boxes. i found one broken, c-clamped it back in place and welded it but i'm still getting the sound. i thought maybe it's something with my clutch assembly but i would assume it'd happen anytime i used the clutch then, not just those particular situations. any ideas?
 

Breakthrough

New Member
Could be the synchros in the tranny if it happens when shifting. Mine does this sometimes, still giving 'er pretty good.
 

blackenedESP

New Member
yeah that's what i was instructed to at first as well. i was told to shake each u-joint to see if there is any play at all. i don't really see any play in the u-joints though. i can turn the driveshaft and move the whole front joint a little but i think i'm actually wiggling the yoke on the transmission's tailshift, not the actual u-joint. here's a video i took of me playing with it a bit. should i replace them anyway?

i was worried it's something in my transmission. sometimes i do have trouble getting it to engage in first or reverse, like i have to let the car roll a hair and then it'll go. but, yesterday i was able to reproduce the sound on command without shifting at all. i just had it in 2nd, let it slow to 7-8mph, then with any tap of the gas it would make that sound. the harder i hit the gas, the louder the sound.

http://www.youtube.com/watch?v=VCRT9hIwo7k
 

nghtshd88

New Member
I have the same issue but its the gear play in the differential. It needs to be rebuilt though anyway. I only notice it at low speeds or in reverse, 1st and 2nd like you mentioned.
 

blackenedESP

New Member
i hope it's not that. i had my TrueTrac and gears put in not TOO long ago by a seemingly very competent mechanic, he does differentials and rears all the time. this clunking problem just started the past few months and i think i've narrowed it to the front half of my car so hopefully it's nothing. think it might end up being the front u-joint. i had a good guy over on v6power look at that video i took and he said there's definitely too much play in the front u-joint, along with other problems possibly.
 

blackenedESP

New Member
found the problem. i went to replace the u-joint and found that 3 of the 4 driveshaft bolts were not very tight at all. i'm assuming that was the problem. i replaced the u-joint anyway though. it's all good now.
 
Top