Welcome To V6Mustang.com!

We are the oldest and largest V6 Mustang forum on the internet. If you have any questions about your V6 Mustang or just want to connect with other V6 Mustang owners around the world, you have found the best place on the internet to do that.

Registering is free and easy! Hope to see you on the forums soon!

Form Locks UP

Discussion in 'Site Suggestions & Announcements' started by 6 Shooter, Feb 26, 2014.

  1. 6 Shooter

    6 Shooter Well-Known Member

    Joined:
    Jan 4, 2013
    Messages:
    1,284
    Likes Received:
    205
    Trophy Points:
    73
    Location:
    Dallas, TX
    Am using Windows 7, 64 bit and Internet Explorer 11. The forum works OK during the day time, but locks up regularly in the evenings. Any fixes?
     
  2. Markstang

    Markstang Polishing my banhammer Staff Member

    Joined:
    Nov 5, 2012
    Messages:
    1,004
    Likes Received:
    73
    Trophy Points:
    58
    Try perhaps using a different web browser, to see if it still has that problem, I don't seem to have any trouble with Firefox.
     
  3. Brent

    Brent Owner Staff Member

    Joined:
    Aug 14, 2002
    Messages:
    2,707
    Likes Received:
    155
    Trophy Points:
    73
    Location:
    Huntsville, AL
    Can you give me more information on what locks up means?
     
  4. Phil II

    Phil II Cone Destroyer Staff Member

    Joined:
    Sep 19, 2013
    Messages:
    1,420
    Likes Received:
    207
    Trophy Points:
    73
    Location:
    Columbia, South Carolina
    I also use Win7/64. Google chrome works for most of my browsing needs. Sometimes viewing youtube and the like is better with IE/64. The default internet explorer link is to the 32 bit version, even on the 64 bit OS. To use the 64 bit IE, you need to select it either in the start menu or make a shortcut for it.
     
  5. 6 Shooter

    6 Shooter Well-Known Member

    Joined:
    Jan 4, 2013
    Messages:
    1,284
    Likes Received:
    205
    Trophy Points:
    73
    Location:
    Dallas, TX
    Basically while entering this website, my Internet Explorer locks up, freezes, the mouse will not move the slide bar. The mouse click will not exit IE. It may take 10-15 seconds for the web page to recognize a movement of the mouse arrow. Usually have to go down to the system tray and click on IE icon and close window, then try again. Seems less likely to freeze in the mornings. Much more likely each time entering the forum in the evenings, maybe due to higher traffic.

    When this forum is open, IE freezes, cannot go to another website or open another link. Only solution is to totally close IE and go somewhere else, wait a while, then try V6Mustang again.
     
  6. Joeychgo

    Joeychgo Member

    Joined:
    Mar 4, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Location:
    Chicago, Illinois
    Are you running nightly backups brent? Maybe they are taxing the server a bit.
     
  7. Brent

    Brent Owner Staff Member

    Joined:
    Aug 14, 2002
    Messages:
    2,707
    Likes Received:
    155
    Trophy Points:
    73
    Location:
    Huntsville, AL
    Digital Ocean does a backup but it isn't a daily one. Is this still doing it for you @6 Shooter
     
  8. Wandler

    Wandler @nwandler

    Joined:
    Mar 6, 2003
    Messages:
    48,163
    Likes Received:
    2,953
    Trophy Points:
    123
    Location:
    ND
    I think IE is your problem.
     
    Brent likes this.