Welcome To V6Mustang.com!

We are the oldest and largest V6 Mustang forum on the internet. If you have any questions about your V6 Mustang or just want to connect with other V6 Mustang owners around the world, you have found the best place on the internet to do that.

Registering is free and easy! Hope to see you on the forums soon!

MAJOR vibrations - idle and at speed

Discussion in '1994-2004 V6 Mustang Tech' started by guy g, Dec 6, 2017.

  1. guy g

    guy g New Member

    Joined:
    Dec 6, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Recent problem with my 2000 v6 mustang 3.7l. On start up very loud shaking and vibrating of the entire car. Now since the problem first occurred there has been a few days in between where I have had zero problems what so ever on startup and driving. But right now it's sitting ina lot and it is the worse the vibrations have been and im afraid to run it and cause even more damage. I checked all my fluids my spark plugs were swapped in the summer my cables are still good and connected. I've read a lot of posts on this issue that are similar but alittle dated. Harmonic Balancer seems to be the first choice. If anyone has suggestions please post.
     
  2. Sam36

    Sam36 Active Member

    Joined:
    Aug 23, 2005
    Messages:
    322
    Likes Received:
    2
    Trophy Points:
    28
    Location:
    San Antonio
    Really need more info but it sounds like you don't have all cylinders firing. Since the coil pack is within easy reach, I'd let it idle and unplug one wire at a time and see if you find one where unplugging makes little difference.