Welcome To V6Mustang.com!

We are the oldest and largest V6 Mustang forum on the internet. If you have any questions about your V6 Mustang or just want to connect with other V6 Mustang owners around the world, you have found the best place on the internet to do that.

Registering is free and easy! Hope to see you on the forums soon!

Mustang V6 4.0 Litre 2006 Coupe Engine start question

Discussion in '2005-2010 V6 Mustang Tech' started by Wayne-m0, Dec 15, 2017.

  1. Wayne-m0

    Wayne-m0 New Member

    Joined:
    Dec 15, 2017
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hi everyone, well I am in the UK and have just purchased my first Mustang. Always wanted one and now i have one and i love it. Please forgive me for asking a newby question as have one worry currently.

    Ok, so when i put the key into the ignition i turn the key to position 3 and all the dash lights do all they should.

    Go to position 4 with the clutch depressed and the engine does not crank for around 3 seconds then decides to crank and starts perfectly.

    Just a bit of a worry turning the kit to the start and nothing happens to the starter motor then after a few second the starter operates. Is this normal or a potential problem as the car is under warranty as only had it 2 days. Is the starter interlock circuit not quite working correctly or maybe the clutch not being sensed as all the way down.

    Could try maybe taking key out and back in and trying again etc.

    Other than that love it.

    Thanks everyone and sorry if this thread/topic has been covered already. Not sure if this is a common problem with this model?

    Happy Xmas everyone