Welcome To V6Mustang.com!

We are the oldest and largest V6 Mustang forum on the internet. If you have any questions about your V6 Mustang or just want to connect with other V6 Mustang owners around the world, you have found the best place on the internet to do that.

Registering is free and easy! Hope to see you on the forums soon!

sig test

Discussion in 'Site Suggestions & Announcements' started by mustang024, Feb 16, 2013.

  1. mustang024

    mustang024 Active Member

    Joined:
    Jun 25, 2009
    Messages:
    388
    Likes Received:
    8
    Trophy Points:
    28
    Location:
    LI, NY
  2. V6procharged

    V6procharged Moderator Staff Member

    Joined:
    Dec 24, 2006
    Messages:
    9,451
    Likes Received:
    8
    Trophy Points:
    48
    Location:
    SC
  3. mustang024

    mustang024 Active Member

    Joined:
    Jun 25, 2009
    Messages:
    388
    Likes Received:
    8
    Trophy Points:
    28
    Location:
    LI, NY
    I see it don't know why nobody here can see pics I post
     
  4. Xzavier247

    Xzavier247 Active Member

    Joined:
    Sep 11, 2012
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    26
    it takes awhile to show up
     
  5. davidcseifert

    davidcseifert that V6 guy

    Joined:
    Sep 13, 2012
    Messages:
    909
    Likes Received:
    19
    Trophy Points:
    28
    Location:
    White Hall, AR
  6. blown245

    blown245 Member

    Joined:
    Feb 2, 2013
    Messages:
    171
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Naples Italy
    i saw it the day you posted it, guess i should have told you huh
     
  7. Jsimmons

    Jsimmons Member

    Joined:
    Jan 20, 2013
    Messages:
    55
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Texas
    I added an avatar and a sig pic to my settings, but neither are showing up. Do I have to have a certain number of posts/account age, or something like that?

    EDIT #1

    Ahhhh - never mind, I guess the sig pic doesn't show up on older posts, but it is smaller than what I posted. It should be about 400x110.

    EDIT #2

    Ahhhh again. The secret is to just embed the image into the sig using the img tag. When you upload the image, it apparently resizes it, and converts it to a jpg (it was a png file that I uploaded). Avatar still isn't showing up, though.
     
    Last edited by a moderator: May 5, 2013