Welcome To V6Mustang.com!

We are the oldest and largest V6 Mustang forum on the internet. If you have any questions about your V6 Mustang or just want to connect with other V6 Mustang owners around the world, you have found the best place on the internet to do that.

Registering is free and easy! Hope to see you on the forums soon!

Split port help?

Discussion in '1994-2004 V6 Mustang Tech' started by Tyler vanderpan, Jun 7, 2017.

  1. Tyler vanderpan

    Tyler vanderpan New Member

    Joined:
    Feb 25, 2017
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    So we swapped a 99 engine and trans into a 98 body. We made a custom fuel rail re wired basically all the connectors so they would fit in the right areas. Now as for the trans there was a sensor that changed from two wires to three on the newer trans. We were not 100% sure on what to do with that. Another issue that came uo as we were priming the car to start it heard the fuel pump abd everything kick on a few times then out of no where the anti theft light started flashing. The first day my dad had some starter wires crossed and the fuel pump worked and everything. Then once I showed him that the starter was wired wrong and it got wired correctly wad when the pats started going funny. I find it hard to believe that the pats went bad or the chip in the Kay did just over the couple days we have done this swap. Any and all help appreciated. ,
     
  2. autologic

    autologic Member

    Joined:
    Dec 10, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Did you swap the "computer" from the new engine?