Welcome To V6Mustang.com!

We are the oldest and largest V6 Mustang forum on the internet. If you have any questions about your V6 Mustang or just want to connect with other V6 Mustang owners around the world, you have found the best place on the internet to do that.

Registering is free and easy! Hope to see you on the forums soon!

TPMS Help!

Discussion in '2005-2010 V6 Mustang Tech' started by stangof15, May 21, 2015.

  1. stangof15

    stangof15 New Member

    Joined:
    May 17, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hey guys, I'm new to this whole forum thing but I'm hoping someone can help me out.
    So I got some wheels off of a 2014 mustang (club of america wheels) and put them on my 07, and of course the tpms fault message came on almost right after. I kind of expected it too, so I did some research and thought I figured out what to do. Thinking it would be cheaper than having it done at the shop, I bought the tool to recalibrate the sensors. First attempt unsuccessful, so after more research I read that the sensors usually go to sleep after 20 or 30 mins of inactivity, so after driving for a while I attempted again, still unsuccessful.

    They are the valve stem sensors. Is there something I'm missing? The wheels probably sat for about 2 months unused, do they go into a more permanent sleep mode or turn off? Or are they just not compatible with the 07 computer, I read that shouldn't be an issue? Any help would be much appreciated.