V6Mustang.com Now On SSL

Discussion in 'Site Suggestions & Announcements' started by Brent, Apr 9, 2014.

  1. Brent Owner Staff Member

    Joined:
    Aug 14, 2002
    Messages:
    2,707
    Likes Received:
    155
    Trophy Points:
    73
    Location:
    Huntsville, AL
    The site is now behind SSL, which means when you login now your username, email, and password will all be encrypted along with any other data that you post on the forums.
     
  2. Brent Owner Staff Member

    Joined:
    Aug 14, 2002
    Messages:
    2,707
    Likes Received:
    155
    Trophy Points:
    73
    Location:
    Huntsville, AL
    Please let me know if you are getting any warnings when it comes to the the site on https.
     
  3. nikko Admin Emeritus Off Topic Moderator

    Joined:
    Jul 16, 2002
    Messages:
    35,121
    Likes Received:
    437
    Trophy Points:
    93
    Location:
    California
    It would appear that this change broke the iOS app.

    ?
     
  4. Brent Owner Staff Member

    Joined:
    Aug 14, 2002
    Messages:
    2,707
    Likes Received:
    155
    Trophy Points:
    73
    Location:
    Huntsville, AL
    Unfortunately I didn't realize that the non SSL url is hard coded into the app. I have an update under review now and it should hopefully be out in a few days. In the mean time the site still works in Tapatalk.

    Sorry for the trouble there.
     
  5. Wandler @nwandler

    Joined:
    Mar 6, 2003
    Messages:
    48,206
    Likes Received:
    2,969
    Trophy Points:
    123
    Location:
    ND
    Tapatalk hasn't been working for me.
     
  6. Brent Owner Staff Member

    Joined:
    Aug 14, 2002
    Messages:
    2,707
    Likes Received:
    155
    Trophy Points:
    73
    Location:
    Huntsville, AL
    You may have to clear the Data cache.
     
  7. Wandler @nwandler

    Joined:
    Mar 6, 2003
    Messages:
    48,206
    Likes Received:
    2,969
    Trophy Points:
    123
    Location:
    ND
    That was the problem. Thanks
     
  8. Brent Owner Staff Member

    Joined:
    Aug 14, 2002
    Messages:
    2,707
    Likes Received:
    155
    Trophy Points:
    73
    Location:
    Huntsville, AL
    Our app with the fix has been approved by Apple. You should get an update notification by the end of the day. You may still need to clear your data cache on the app.
     
  9. nikko Admin Emeritus Off Topic Moderator

    Joined:
    Jul 16, 2002
    Messages:
    35,121
    Likes Received:
    437
    Trophy Points:
    93
    Location:
    California
    Another quirk, whatever you're using for the keyword link generation seems to be appending "https://" in front of URLs by default instead of "http://". See this post for an example:

    2014 MLB thread

    my text reference to "mlb.tv" is automatically hyperlinked to https://mlb.tv, which is not a valid URL.
     
  10. Brent Owner Staff Member

    Joined:
    Aug 14, 2002
    Messages:
    2,707
    Likes Received:
    155
    Trophy Points:
    73
    Location:
    Huntsville, AL
    Thanks I will let the developer know.
     
  11. Brent Owner Staff Member

    Joined:
    Aug 14, 2002
    Messages:
    2,707
    Likes Received:
    155
    Trophy Points:
    73
    Location:
    Huntsville, AL
    test mlb.tv
     
  12. Brent Owner Staff Member

    Joined:
    Aug 14, 2002
    Messages:
    2,707
    Likes Received:
    155
    Trophy Points:
    73
    Location:
    Huntsville, AL
    It isn't the auto link add-on. I have disabled it and it still happens. Looking further into it.
     
  13. Brent Owner Staff Member

    Joined:
    Aug 14, 2002
    Messages:
    2,707
    Likes Received:
    155
    Trophy Points:
    73
    Location:
    Huntsville, AL
    Fixed